Talis Forums Archive

A place to discuss all your library issues
It is currently Thu Aug 16, 2018 4:36 pm

All times are UTC [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Fri Jan 26, 2007 1:42 pm 

Joined: Fri May 13, 2005 11:17 am
Posts: 2
We have recently purchased a new Self Service machine from 3M, which brings our total of self service machines to 2. However we are currently having problems with the installation of the new machine. The engineer has said that the current problem could be related to the site having 2 self services machines and the configuration thereof. The two machines are configured for port 2000 and it appears that a send signal is received from the new machine, however the server closes the port number down after this signal is received.


Does anyone have experience of having 2 or more self service machines within the one library and the process of configuring these. In addition to the above have any of the libraries come across this problem with the installation of an additional self service machine


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 26, 2007 3:24 pm 
Site Admin

Joined: Wed Sep 08, 2004 9:00 am
Posts: 68
Location: Talis
Martina

Can you please raise a support call via Talis Solutions.

It is possible to have more than 1 Self Service machine running.

_________________
Mark Summers


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group